Форумы лаборатории "Комендантъ"

Главная страница форума  >  Форум  >  IP АТС, СКУД, домофоны и ПО от "Комендантъ"  >  Тема

 
1
... 2   

Вопрос по оборудованию VoIP-BSC1. 

Нужен способ подключения VoIP-BSC1 по приложенной схеме. Пробросил порт 5757 на роутер 1 к VoIP-DP серверу, устройство регистрируется. Проблема встает в том, что при звонке на VoIP-BSC1 не проходит “голос”. Пробовал, все какие увидел порты в настройках VoIP-BSC1 и VoIP-DP сервер, пробрасывать на роутерах, ничего не помогло. Есть у кого наработки по решению проблемы?

Безымянный.jpg

а в локалке естественно работает?

если есть подозрения на провайдера - всегда можно провести эксперимент (от нас до вас), а если что выявится - так запросто можно и изменения нужные в софт внести чтоб обойти траблы (ну если это вообще в конкретном случае возможно)

В локалке работает. Вряд ли провайдер может мешать, 5757 порт работает не работает 5758.

Как скажите. Жалоб подобных не было, объектов работающих через интернет полно (как минимум две трети т.к. само по себе назначение устройства это предполагает). Наше дело предложить, ваше - не воспользоваться.

Я бы хотел пользоваться устройством. И поэтому прошу совет по настройке оборудование. Не просто я оплатил его, чтобы поиграться.

Возможно в роутере со стороны сервера как-то неверно указан диапазон портов звука, а также не должно быть подмены порта. Может быть перезагрузка нужна или применение настроек. Можете попробовать подключиться устройством к нашему серверу для проверки.

Так самое интересное. Я сниффером собрал пакеты при локальной схеме и при через интернет. При локальной схеме наблюдаю пакеты уходящие с DP сервера на устройство. При схеме через интернет, почему-то ни одного нет пакета. Если я выложу сюда пакеты, сможете подсказать причину?

Сначала пакет должен прийти со стороны устройства, если не пришел, то и сервер не ответит. Посмотрите со стороны устройства, пакеты уходят?
Пакеты можете выложить, но ведь их нет.

В любом случае причина вокруг роутера1. Или неправильно составлена строка таблицы маршрутизации портов звука или не перезагрузили роутер после после добавления записи или он ка-то неправильно работает, попробуйте с другой моделью. На всякий случай вышлите скриншот настроек маршрутизации роутера.

Reboot - 18.10.16 14:46

В любом случае причина вокруг роутера1. Или неправильно составлена строка таблицы маршрутизации портов звука или не перезагрузили роутер после после добавления записи или он ка-то неправильно работает, попробуйте с другой моделью. На всякий случай вышлите скриншот настроек маршрутизации роутера.

Прикладываю правила на роутере1.
Как можно выложить пакеты со сниффера, они получились больше 500 кв даже в архиве?

Правила на роутер1.zip  (30KB загрузок 10)

В назначении порта звука нужно указать диапазон портов звука 50000:51000.

Такое тоже есть правило.

Снимок.zip  (19KB загрузок 6)

[ Отредактировано 18.10.16 15:50 rserge ]

А почему его нет на скриншоте?

Приложил

В правиле, где диапазон портов, удалите диапазон в верхней строке, оставьте пустое место.

[ Отредактировано 18.10.16 16:00 Reboot ]
 
1
... 2   
 
Пользователей: 18261   ONLINE: 0.61.0   Аккаунтов: 47540
Инженернаялаборатория
Since 1999