Комплекс систем контроля доступа, связи, диспетчеризации и автоматизации "Комендантъ: Предприятие" 

Форумы "Телефония и системы безопасности"

Главная страница форума  >  Форум  >  Телефония, аналоговые и IP АТС Panasonic   >  Тема

 
3
... 3   

Ошибка EA04301-не удаётся открыть LAN-порт

Runner - 09.01.17 9:20

Мои 5 копеек в общую копилку. Та же проблема, TDE600. Консоль не подключается. Перетыкал патч-корд в другой порт свитча. Перезагрузка компа и свитча не помогла. Все адреса статические, DHCP нет, станция с компа пингуется. Только вот порт 35300 не попробовал открыть, скорее всего не открылся бы. После перезагрузки станции проблема ушла, пока полёт нормальный. Накануне были отключения питания, возможно проблема возникла из-за этого, посмотрим.

В следующий раз для разнообразия перезагрузи коммутатыр.

У меня такая проблема часто появлялась после того, как прописал в консоли шлюз по умолчанию. Как только его убрал, проблема исчезла.

Cyril - 09.01.17 16:25

У меня такая проблема часто появлялась после того, как прописал в конс5оли шлюз по умолчанию. Как только его убрал, проблема исчезла.

Надо разбираться с проблемой, а не шаманством заниматься. Ясно же, что АТС из интернета ломали. Шлюз убрал - просто ответный трафик от АТС запретил. Безопасностью на роутере заняться религия не позволяет? Это же дыра не только для ломки телефонии…

spider_alex, роутер за NATом. Доступ снаружи не возможен.

Уже много раз говорили, что широкое вещание некоторых компов параллизует мАТС, поэтому ее желательно выделять в отдельный вилан, или разрешать доступ к ней только с определенных IP адресов или подсети.

spider_alex - 09.01.17 15:47

В следующий раз для разнообразия перезагрузи коммутатыр.

Так я его 1 раз перезагрузил. Не помогло.

У меня такая проблема часто появлялась после того, как прописал в консоли шлюз по умолчанию. Как только его убрал, проблема исчезла.

Cyril, имеется ввиду убрали шлюз в свойствах платы IPCEMPR?

Уже много раз говорили, что широкое вещание некоторых компов параллизует мАТС, поэтому ее желательно выделять в отдельный вилан, или разрешать доступ к ней только с определенных IP адресов или подсети.

Mich5843, согласен, броад/мультикаст в любом случае будет негативно влиять, могут быть глюки. У меня скорее всего не в этом проблема, т.к. конфиг сети не менялся года 2 и по факту в этой микросетке всего 1 комп только для управления АТС, сама АТС, свитч и фаервол. Но спасибо за инфу, если проблема не уйдёт в любом случае буду снифить трафик.

Runner, да.

Свои три копеейки, безы баловались обычный сканер портов выводил из строя управления атс терялось - выход был отдельный влан и чтобы со своей игрушкой они туда ни ногой, и второй вариант частично регистрация была не верной входные параметры как сип абонента а на другой стороне как сип транк тюхает тюхает полчаса работает потом усё и управление и ип разваливается.

Cyril - 10.01.17 9:02

spider_alex, роутер за NATом. Доступ снаружи не возможен.

Ну вот смотри - русский язык ты используешь с ошибками. С настройкой NAT и роутера та же беда. И NAT обычно не перед роутером, а внутри него. У тебя реально роутер за NAT? Многие роутеры имеют настройки по умолчанию, которые кидают на АТС входящие запросы с SIP-регистрацией. Многие админы так настраивают роутеры, что потом сами не знают - что и как работает. В декабре четыре раза я сталкивался с такими роутерами и админами. АТС страдала во всех четыпёх случаях - проходили левые SIP-звонки.

[ Отредактировано 10.01.17 11:22 spider_alex ]

у меня проблема возможно была связана со свичами или сетевыми платами (недоказано, но факт в том, что пока админы не начали своих фокусов всё работало в нормальном режиме). Проходила модернизация-замена парка компов и сетевого оборудования. Начала подвисать АТС-ка. Решил проблему просто подключил АТС напрямую в роутер с отдельным вланом… с отдельной сеткой… отдельным шнурком…  smile Два года полёт нормальный.

spider_alex, У нас нет SIP телефонии. Вообще. Даже платы такой нет в АТС. Так что ломать нечего.

Cyril - 10.01.17 15:26

spider_alex, У нас нет SIP телефонии. Вообще. Даже платы такой нет в АТС. Так что ломать нечего.

Посылай плотненькую серию IP-пакетов на порт 5060 АТС, оцени последствия. Потом поговорим о том, есть ли что ломать, или нет.

Лёш, если порта нет (не установлена V-SIPEXT), то на 5060 можно сыпать сколь угодно много. TDE игнорирует все эти пакеты (как-бы не видит). Но стоит порту появиться (не обязательно 5060, его можно назначить и под другой цифрой, главное - что мусор тогда должен сыпаться туда), она начинает “думать” (в смысле пытаться обработать пришедшее), и если говна докуа, то процессору просто не хватает ресурсов, TDE-ха как-бы “подвисает” (пропадают зуммера, нет набора и всё такое… хотя при этом АТС реагирует на консоль).

НачШтаба - 11.01.17 8:07

Лёш, если порта нет (не установлена V-SIPEXT), то на 5060 можно сыпать сколь угодно много. TDE игнорирует все эти пакеты (как-бы не видит). Но стоит порту появиться (не обязательно 5060, его можно назначить и под другой цифрой, главное - что мусор тогда должен сыпаться туда), она начинает “думать” (в смысле пытаться обработать пришедшее), и если говна докуа, то процессору просто не хватает ресурсов, TDE-ха как-бы “подвисает” (пропадают зуммера, нет набора и всё такое… хотя при этом АТС реагирует на консоль).

Ну у меня маленько другие данные - АТС валится просто от большого числа любых пакетов. Бродкасты её прям ваще валят, например.

АГа-ага обновили компы с 1гб карточками и сетевые коммутаторы, вместо 100мб везде стало чуточку больше Шшштормить. И АТС захлёбывается.

 
3
... 3   
 


Инженернаялаборатория
Since 1999