Комплекс систем контроля доступа, связи, диспетчеризации и автоматизации "Комендантъ: Предприятие" 

Форумы лаборатории "Комендантъ"

Главная страница форума  >  Форум  >  Мини АТС Panasonic   >  Тема

 
2
... 3   

Ошибка EA04301-не удаётся открыть LAN-порт

Наблюдатель - 13.05.11 15:57

sp47 - 13.05.11 15:54

Karabas - 13.05.11 15:50

Есть мнение, что в сети появилось устройство с совпадающим айпишником.

Исключено. В пуле ДХЦП у нас диапазон этот исключен.

А отключить АТСку от сетки и пингануть адресок?

Отключал. Пинги пропадали. Так что вариант с занятием айпишника другим железом отметается.

Чудес не бывает. Если плата CTI-LINK корректно работает с другим IP-адресом, значит ищите бяку в сети.

Вернул обратно на старый IP.Пока работает.

CTI в 620 в принципе не должен работать. Только в основной блок.

[ Отредактировано 13.05.11 16:44 Oleg_S ]

Oleg_S - 13.05.11 16:42

CTI в 620 в принципе не должен работать. Только в основной блок.

Ага
KX-TDA0410 Плата компьютерной телефонии
(CTI-LINK)
Плата локальной сети Ethernet для CTI-
соединения через порт 10BASE-T. Совместима с
протоколом CSTA Phase III. Устанавливается
только в основной блок.

Прощу прощения.Крышки были перепутаны просто.  smile

Доброго времени суток!
Вот и я столкнулся с подобной проблемой.
Где-то полгода назад настраивал мини-атс KX-TDE100.
Все нормально подключалось по дефолтному адресу 192.168.0.101 порт 35300.

За это время кто-то ее включил в общую сеть с DHCP-сервером. Могли ли настройки сбиться после этого?
“EA04301-не удаётся открыть LAN-порт” и все тут  frown
Или просто другой глюк?
Я прочитал уже здесь, что придется использовать комовский кабель, чтобы сменить настройки. Может какой-то еще выход есть.

P.S.: В свое время хотел сменить ip, но насторожило сообщение о том, что нужно на всякий случай сделать бекап. Не слетят ли остальные настройки?

[ Отредактировано 28.11.12 23:55 alexdynamics ]

Выключи АТС, вытащи sd-карту и слей с неё всё через картридер. Открой файл конфигурации консолью и разберись чего у тебя с ip-адресами. Адреса должны быть статическими, DHCP должно быть отключено.

У меня появилась такая же проблема (KX-TDE100). ребут помог на несколько дней. при этом CTI работает нормально, подключаясь к порту 33333. И SMDR работает. Получается что на станции отключается именно порт 35300.

[ Отредактировано 27.11.14 8:54 Cyril ]

Наступал однажды на эти “грабли” (всё работает, в том числе даже IP-голос), но 35300 недоступен. при перегрузе станции всё некоторое время работало. После этого АТС не стал перегружать. Оказалось, что виноват был Dlink (свитч)..

НачШтаба, тот свитч, к которому АТС непосредственно подключена? Попробовал его перезагрузить. Не помогло.

[ Отредактировано 27.11.14 10:49 Cyril ]

НачШтаба - 27.11.14 9:07

Наступал однажды на эти “грабли” (всё работает, в том числе даже IP-голос), но 35300 недоступен. при перегрузе станции всё некоторое время работало. После этого АТС не стал перегружать. Оказалось, что виноват был Dlink (свитч)..

Доброго времени суток. А что со свичём было? Таже фигня, зависает АТС, не идут звонки через ip линии, нет подключения через консоль, icmp проходят. И ведь тоже d-link стоит.

[ Отредактировано 27.11.14 11:11 kfa ]

kfa - 27.11.14 11:05

НачШтаба - 27.11.14 9:07

Наступал однажды на эти “грабли” (всё работает, в том числе даже IP-голос), но 35300 недоступен. при перегрузе станции всё некоторое время работало. После этого АТС не стал перегружать. Оказалось, что виноват был Dlink (свитч)..

Доброго времени суток. А что со свичём было? Таже фигня, зависает АТС, не идут звонки через ip линии, нет подключения через консоль, icmp проходят. И ведь тоже d-link стоит.

Может быть взлом АТС. Может быть неправильная работа коммутационного оборудования. Может быть сломан блок питания. Нужно ехать и диагностировать на месте.

В моём случае, как мне сказал тамошний админ, в коммутаторе “что-то там было со стековой памятью, она типа переполнялась”. Но так как я в этих длинках как свинья в цитрусах, дальнейший допрос проводить не стал. Просто “вернул в камеру”..  smile (заставил заменить свитч).

Мои 5 копеек в общую копилку. Та же проблема, TDE600. Консоль не подключается. Перетыкал патч-корд в другой порт свитча. Перезагрузка компа и свитча не помогла. Все адреса статические, DHCP нет, станция с компа пингуется. Только вот порт 35300 не попробовал открыть, скорее всего не открылся бы. После перезагрузки станции проблема ушла, пока полёт нормальный. Накануне были отключения питания, возможно проблема возникла из-за этого, посмотрим.

 
2
... 3   
 


Инженернаялаборатория
Since 1999